Print Page | Close Window

Geotours Mobile in Windows Mobile 6.1

Printed From: Geovative Solutions
Category: Support
Forum Name: GeoTour Mobile Applications
Forum Description: Technical support for smartphone or GPS device downloads
URL: http://www.geovative.com/forum/forum_posts.asp?TID=23
Printed Date: 13 Dec 2019 at 12:45am
Software Version: Web Wiz Forums 11.10 - http://www.webwizforums.com


Topic: Geotours Mobile in Windows Mobile 6.1
Posted By: miasky
Subject: Geotours Mobile in Windows Mobile 6.1
Date Posted: 03 Mar 2008 at 2:43pm
Hello,
GeoTours Mobile is a great application and I use it 5 months ago and now I update my device to Windows Mobile 6.1 and the application isn't start.
Do you know what is the problem?
How I can start the application with my new O.S.?
Thanks.



Replies:
Posted By: geovative
Date Posted: 03 Mar 2008 at 6:03pm
Hi,
Have you properly installed the application as you did before?  Do you have .NET CF 2.0 installed?  Which operating system were you using previously?  Also, are any error messages displayed?
 
Thanks, Scott


Posted By: miasky
Date Posted: 04 Mar 2008 at 1:34am
Hi,
1.- yes, i installed the application as i did before

2.- no, i have .NET CF 3.5, it is the defaul CF installed in the Windows Mobile 6.1 and for install the CF 2.0 I have to uninstall the 3.5 and it is impossible.

3.- Previously I have Windows Mobile 6, and I think that the CF installed was 2.5.

4.- The error display:
"Don't find the name of file or assemble 'WM5GPS, Version=1.0.2731.27815,Culture=neutral,PublickeyToken=null' or one of its dependencies"

Thanks.


Posted By: geovative
Date Posted: 05 Mar 2008 at 8:36pm
It sounds like you are missing a DLL file.  I will email you the necessary DLL files and you can try manually copying them into the program's directory on your device. 
 
What regionalization settings are you using on your device?  Something other than US English?


Posted By: miasky
Date Posted: 06 Mar 2008 at 12:21am
Thank you very much, now the application works correctly.
The regionalization settings in my device is es-ES, spanish, but the application is in english.

Thank you.


Posted By: geovative
Date Posted: 06 Mar 2008 at 7:17am
Great!  So all you did was transfer the DLL files and then it worked?  Just trying to be sure for future reference.  Thanks!


Posted By: adalbas
Date Posted: 18 Aug 2009 at 10:55am
Hello,
 
I'm trying your software but I think I have the same problem as this user.
 
I have a HTC 3600 with Windows Mobile 6.1 Pro with Framework 3.5.
 
When I try to run the application I get the message:
"To execute the application you need the .Net Compact Framework 2.0.5238..."
 
Can you help me with this, please?
 
Thanks in advance,
Adalberto Barata


Posted By: geovative
Date Posted: 18 Aug 2009 at 11:53am
Adalberto,
Please download and install the .NET compact framework 2.0 on your device. Here is the link: http://www.microsoft.com/DownLoads/details.aspx?familyid=9655156B-356B-4A2C-857C-E62F50AE9A55&displaylang=en


Posted By: adalbas
Date Posted: 19 Aug 2009 at 6:21am
Hi,
 
Thanks for your quick answer but I can't install the Framework 2.0 because I've already the 3.5 installed with the system, Windows Mobile 6.1 and I can't uninstall it.
 
Is there another way?
 
Thanks,
Adalberto


Posted By: geovative
Date Posted: 19 Aug 2009 at 8:22am
Adalberto,
Have you tried installing .net CF 2.0 on your device alongside 3.5? If so, does it give you an error message when trying to install it? What is the error message?

Thanks, Scott


Posted By: adalbas
Date Posted: 19 Aug 2009 at 10:48am
Hello,
 
Yes, I've tried to install and it says that I have a newer version already installed, but I can not uninstall it because it makes part of the operating system.
 
Thanks,
Adalberto


Posted By: geovative
Date Posted: 19 Aug 2009 at 10:21pm
Unfortunately, I can't tell you much at this point. I have seen devices that allowed you to install 3.5 and 2.0 concurrently so I thought this was possible on all WinMo devices, but apparently not. It sounds as though you will have to wait to test the app until we transition to supporting .NET 3.5 within GeoTours Mobile. Hopefully we can find some time to research that within the next couple weeks. Sorry for the inconvenience!


Posted By: mobiper
Date Posted: 15 Sep 2010 at 2:48am
This is nice post but I don’t know more about windows mobile 6.1 .
Please describe more about this.


-------------
http://www.mobiper.com/ - China Mobile Phones
http://www.mobiper.com/ - Electronics Wholesale


Posted By: fastlane
Date Posted: 15 Sep 2010 at 10:22am
For info about GeoTour for Windows Mobile, see here:  http://geovative.com/GeoToursMobile.asp - http://geovative.com/GeoToursMobile.asp
For info about Windows Mobile, see here:  http://en.wikipedia.org/wiki/Windows_Mobile - http://en.wikipedia.org/wiki/Windows_Mobile



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.10 - http://www.webwizforums.com
Copyright ©2001-2017 Web Wiz Ltd. - https://www.webwiz.net